ExtraIP:
Extra publieke IP-adressen op elke internetverbinding
 » EXTRAIP LOGIN  » CONFIGURATIES

GEBRUIKERSNAAM:

WACHTWOORD:


SECURE (https): 





 » NAVIGATIE
  Home
  Over ExtraIP
  Contact
  
 » DIENSTEN
  Account Aanmaken
  Test IP Routed Subnet
  IP Routed Subnet
  BGP Tunnel
  
 » ONDERSTEUNING
  FAQ
  Hoe Werkt Het
  Links en Handleidingen
  
ExtraIP - Voorbeeld configuraties voor het gebruik van extra vaste IP-adressen met Mikrotik


Hieronder vindt u een voorbeeld configuratie voor het gebruik van ExtraIP in combinatie met een MikroTik Routerboard router.

De MikroTik RB2011 werkt uitstekend i.c.m. een ExtraIP routed subnet.

Er wordt vanuit gegaan dat uw Internetverbinding op de interface ether1 wordt aangesloten en uw ExtraIP subnet op ether2 beschikbaar wordt.

Alle instellingen als Firewall, NAT, DHCP, en Bridge dienen te worden verwijderd in de standaard MikroTik configuratie. Ook zijn alle interfaces her-noemt naar ether1, ether2, ether3, enz. en de slave op elke interface is verwijderd. Dit kan gemakkelijk via de web interface.

Het veld <-- gateway --> dient u te vervangen voor het gateway adres van uw internetprovider, u kunt hier b.v. ook invullen pppoe-out1 als uw router direct verbonden is met de glasvezel NTU of een DSL modem/router in bridge mode.

Het veld XXX.XXX.XXX.XXX moet vervangen worden door uw eerste bruikbare ExtraIP IP-adres, dit wordt het adres van uw router. YY is het subnet b.v. /29

Het veld YYY.YYY.YYY.YYY dient vervangen te worden door het ExtraIP subnetmask, in het geval van een /29 subnet wordt dit: 255.255.255.248



Begin configuratie onder de volgende lijn.
---------------------------------------------------------------------------------------------

/interface gre
add name=ExtraIP remote-address=85.12.12.12


/ip address
add address=XXX.XXX.XXX.XXX/YY interface=ether2

/ip dns
set servers=8.8.8.8,8.8.4.4


# De volgende configuratie dient te worden toegevoegd als uw provider
#(b.v. KPN, XS4ALL en UPC) geen asynchroon routeren ondersteund.
# Het verkeer wordt dan ook terug door de ExtraIP tunnel gerouteerd.


/ip route
add distance=1 gateway=ExtraIP
add distance=1 dst-address=85.12.12.12/32 gateway=<-- gateway -->


# De volgende configuratie dient te worden toegevoegd als u problemen
# ondervindt met de MTU size. Problemen met de MTU size kunnen
# ontstaan als u het ExtraIP subnet gebruikt om te browsen naar
# bepaalde (veelal buitenlandse) websites.


/ip firewall mangle
add action=change-mss chain=forward new-mss=1400 protocol=tcp tcp-flags=syn


# Deze volgende configuratie is van toepassing als u uw Mikrotik
# router direct aansluit op uw FTTH glasvezelpunt (NTU).
# Dit maakt de router van uw provider (Experiabox, Fritz box) overbodig.


# VLAN 6 = Internet, deze wordt gekoppeld aan de fysieke interface ether1.
/interface vlan
add interface=ether1 l2mtu=1594 name=vlan6 vlan-id=6

# PPPOE CLIENT, deze wordt gekoppeld aan VLAN6
# Username en password dienen te worden aangepast.
/interface pppoe-client
add ac-name="" add-default-route=no allow=pap,chap,mschap1,mschap2 \
 dial-on-demand=no disabled=no interface=vlan6 keepalive-timeout=disabled \
 max-mru=1480 max-mtu=1480 mrru=disabled name=pppoe-out1 password=\
 <-- PPPOE password --> profile=default \
 service-name="" use-peer-dns=no user=<-- PPPOE username -->

---------------------------------------------------------------------------------------------

Het beste kunt u achter uw router interface ether2 een switch aansluiten. Op deze switch sluit u uw servers en router voor uw lokale netwerk aan.
Op uw server configureert u dan b.v.:

IP adres: <-- Een IP-adres van uw ExtraIP subnet -->
Subnet: YYY.YYY.YYY.YYY
Gateway: XXX.XXX.XXX.XXX

DNS1: 8.8.8.8
DNS2: 8.8.4.4

Voor vragen en/of opmerkingen kunt u altijd contact met ons opnemen.

ExtraIP B.V. - © 2017 - alle rechten voorbehouden - Algemene voorwaarden
  Cisco IOS
  Debian/Ubuntu
  FreeBSD
  Linux-net-tools
  Linux-route2
  Mikrotik
  DD-WRT Router
  Vyatta/ Ubiquiti EdgeMAX
  
» PARTNERS

Onderdeel van SIT Internetdiensten

Extra vaste publieke IP-adressen aanvragen